با سلام خدمت کاربران گرامی میزبان وردپرس

 

به اطلاع می رسانیم، با توجه به کشف مشکلات امنیتی که اخیرا باعث هک شدن بسیاری از سایتهای وردپرسی گردیده بود، ورژن 5.4.1 جهت بروزرسانی آماده دریافت است

لذا پیشنهاد میشود در اسرع وقت، نسبت به بروزرسانی وردپرس و افزونه های موجود در سایت خود اقدام نمایید

لازم به ذکر است تمام ورژنهای قبل از 5.4.1 دارای مشکلات امنیتی هستند که دسترسی به هکر جهت آپلود فایل ویروسی و تخریب سایت و دیتابیس را ایجاد می کنند

منبع و اطلاعات بیشتر در سایت wpvulndb.com

Latest WordPress Vulnerabilities

2020-04-29 WordPress < 5.4.1 - Authenticated Cross-Site Scripting (XSS) in Customizer

2020-04-29 WordPress < 5.4.1 - Authenticated Cross-Site Scripting (XSS) in File Uploads

2020-04-29 WordPress < 5.4.1 - Authenticated Cross-Site Scripting (XSS) in Search Block

2020-04-29 WordPress < 5.4.1 - Cross-Site Scripting (XSS) in wp-object-cache

2020-04-29 WordPress < 5.4.1 - Password Reset Tokens Failed to Be Properly Invalidated

2020-04-29 WordPress < 5.4.1 - Stored Cross-Site Scripting (XSS) in Customizer

2020-04-29 WordPress < 5.4.1 - Unauthenticated Users View Private Posts

 

با تشکر - مدیریت میزبان وردپرس



Thursday, April 30, 2020

« برگشت